?

Log in

No account? Create an account
Previous Entry Share Next Entry
Windows Networking Question
pokemon
unwiredben
OK, dear friends. I've got a networking problem, and I'm hoping someone here has some suggestions. My palmOne laptop is setup for the 'PALM1' NT domain. I've got a couple of resources here on my home network that use plain NT workgroups -- a Linksys NSLU2 file server running Samba and a Win2000 box that both file shares and a shared printer. I can see talk to both systems directly using their IP addresses, but I can't get my laptop to send the right username/password to let me use those resources. It looks like it's always presenting domain-based credentials.

I've tried a bunch of different methods, including directly entering the UNC to the NSLU2 box in Windows Explorer and trying the "net use" command with the appropriate username. Can anyone think of any techniques, resources, or steps I may have overlooked? I found a few writeups using Google, but nothing was the "just-right" incantation to get everything talking.

Much thanks!

[Update: still haven't figured it out, but I noticed that I started this with "OK, dead friends" in my original post, and thought I'd get better help among the living.]


  • 1
So, here's my current attempt. My NSLU2's on my local network at 192.168.1.82.

$ net use m: \\192.168.1.82\library /user:192.168.1.82\bcombee

The password or user name is invalid for \\192.168.1.82\library.

Enter the password for '192.168.1.82\bcombee' to connect to '192.168.1.82': ********

System error 1326 has occurred.

Logon failure: unknown user name or bad password.


This is what I was seeing last week when I tried this too.

  • 1